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1.0 INTRODUCTION AND HISTORICAL BRIEF 
 

 
ARMD（Advanced Rotating Machinery Dynamics）は、RBTS社が開発した新世代のソフトウェア 

パッケージで、あらゆるベアリング、ローター/ベアリングシステム、機械的なドライブトレインを評価

するための、最も先進的で完全なローター/ベアリング解析機能を提供します。 ARMD は次のような目

的で開発されました。 

 
• ローターダイナミクス 

• ねじり振動 

• 流体膜軸受 

• 転動体軸受 

• 潤滑油の温度依存性 

 
ARMD は、最新の数値解析機能とモデリング機能を備えた統合解析パッケージで、物理システムを正確か

つ効率的に評価することができます。ARMDは、以下のようなオプションや機能を備えたユーザーフレン

ドリーな製品です。 

 

• 文脈依存のヘルプ 

• メニューとウィンドウ環境 

• モジュール間の通信とデータ交換 

• グラフィカルな表示とテキスト表示 

• データ範囲のチェック 

• 高度なファイル管理システム 

 
RBTS 社は、1986 年よりエンジニアリングソフトウェア "ARMD - Advanced Rotating Machinery 

Dynamics "を開発し、世界中で販売している。1986 年以前、RBTS の理念は、1824 年に設立された国際

的に有名な科学技術機関である The Franklin Institute Research Laboratory (FIRL)で採用されていまし

た。1950 年以降 

FIRL は、1824 年に設立された国際的に有名な科学技術機関であり、1950 年からはトライボロジーと回

転機械力学の分野でリーダー的存在となっていた。 FIRL では、RBTS の代表者がトライボロジーと機械

力学の分野に携わっていた。RBTS 社は、流体膜/転動体ベアリングやシールの設計、開発、製造、応用

に関するエンジニアリング技術サポートやソフトウェアを産業界に提供してきました。RBTS 社は、回転

機械やドライブトレインに関連する軸受、軸受システム、振動を評価するための先進的なソフトウェアの

開発においても最先端を行っている。 

 

1986 年に設立されたペンシルバニア州のエンジニアリング会社である RBTS は、軸受設計、ローターダ

イナミクス、ねじり振動解析などのエンジニアリングサービスを産業界に提供して 30 年目を迎えます。 
RBTS 社は、これらの専門分野におけるプロジェクトエンジニアリングとフィールドテストサービスを、

ターボ機械、コンプレッサ、ギアボックス、ベアリングなどの OEM と同様に、あらゆる業界に提供して

いる。 また、RBTS 社のエンジニアチームは、ペンシルバニア州グレートバレーとドイツのケルンで毎

年開催されるセミナーや、お客様に合わせたオンサイトトレーニングによる技術トレーニングも提供して

いる。当社のウェブサイト（www.RBTS.com）には、当社のサービス内容やお客様についての情報が掲

載されている。 
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2.0 TECHNICAL SUPPORT AND SEMINARS 
 

2.1 Technical Support 
 

 
ARMD のテクニカルサポートは、お近くの正規代理店または RBTS, Incorporated から受け

ることができます。 

 
RBTS, Inc. 
1041 West Bridge Street 
Phoenixville, PA 19460,  USA 

 
Tel: 610.415.0412 
Fax: 610.415.0413 

 
Web: http://www.rbts.com 
e-mail: support@rbts.com 

 

 
 

2.2 Seminars 
 

 
RBTS では、毎年、ベアリングと機械力学の分野でセミナーを開催しています。 セミナー「FLUID-

FILM/ROLLING-ELEMENT BEARING TECHNOLOGIES & ROTORDYNAMICS INTERACTION」は、通

常春に開催されます。 

 

また、RBTS のお客様には、オプションでオンサイトのチュートリアルとオリエンテーションセッション

「Technology Transfer」をご用意しています。チュートリアルとオリエンテーションでは、ソフトウェ

アの理論と応用、ベアリングとローター／ベアリングシステムの設計、ARMD ソフトウェアで生成され

た結果の解釈などをカバーします。このセッションは、お客様固有の機器やニーズに合わせてカスタマイ

ズすることができます。 
 

 
 

2.3 Maintenance and Updates 
 

 
RBTS 社製ソフトウェアのサポート、メンテナンス、アップデートを行う 1 年間のソフトウェアサービ

ス契約を、ソフトウェア購入時に初年度無料で提供します。この 1 年間に実施されたすべての修正や改

良は、自動的にユーザーに送られます。ARMD 年間保守契約は、その後も毎年延長することができま

す。 

http://www.rbts.com/
mailto:support@rbts.com
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3.0 ARMD OVERVIEW 
 

 
ARMD のソフトウェアパッケージは、複数のモジュール（プリプロセッサ、プロセッサ、ユーティリ

ティ）から構成されており、1 つの環境下でシームレスに相互作用します。ARMD のトップレベルメ

ニュー（下図）は、以下のプリプロセッサで構成されています。 
 

➢ 

➢ 

ROTLAT 
TORSION 

➢ VISCOS 
➢ JURNBR 
➢ HYBCBR 
➢ THRSBR 
➢ TILTBR 
➢ COBRA 
➢ ArmdWear 
➢ ArmdAeroCC 
➢ ArmdSqueeze 
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プリプロセッサーとプロセッサーの全体的な階層は、以下のように見ることができます。 
 
 
 
 
 
 
 
 

ROTOR 
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BEARINGS 
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Thrust 
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Solver 

 
Single 
Case 
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Case 
Processor 

 
Ball 
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Wear-Rings 

Tool 
(ArmdWear) 

 
Aerodynamic 

Tool 
(ArmdAeroCC) 

 
Squeeze Film 
Damper Tool 
(SFDamper) 

 
LUBRICANT 

PROPERTIES 
(VISCOS) 

 

 
 
 
ARMD のフロントエンドは、すべてのプリプロセッサと直接通信します。各プリプロセッサは、入

力データの作成、編集、保存、ファイル管理、プロセッサとの通信、結果のテキストおよびグラフ

ィック表示に使用されます。 

 

どのオプションを購入しても、すべてのプリ・ポスト・プロセッシング・モジュールが提供されま

す。 例えば、STABILITY ソリューションモジュール(ROSTAB)のみをご注文いただいた場合、プ

リ・ポストプロセッサーの ROTLAT が提供されます。 

 

ARMD のデモンストレーション(Demo)版には、ROTLAT、TORSION、VISCOS、JURNBR の前・

後処理装置が含まれています。このデモ版は、ARMD の操作性や様々なオプションを体感していた

だくことを目的としています。当デモ版には、実際の機械とそのサポートベアリングのサンプル問

題が含まれており、ARMD の様々な入力、出力、機能を検討し、慣れ親しんでいただくことができ

ます。 
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4.0 MANUAL ORGANIZATION AND 
TERMINOLOGY/NOTATION 

 

 
ARMD のユーザーズマニュアルは、9 つのセクションに分かれています。 

 
1. ARMD ARMD の紹介、セットアップ、インストール、操作方法（このセクション） 

 
2. ROTLAT ローターダイナミクスによる横方向の振動 

 

3. TORSION ねじり振動。 

 
4. JURNBR 円筒流体膜固定式ジャーナル軸受 

 
5. HYBCBR 円錐流体膜固定式ジャーナル軸受 

 

6. TILTBR 流体膜式ティルティングパッド形状ジャーナル軸受 
 
7. THRSBR 流体膜固定式およびティルティングパッド式スラストベアリング 

 
8. COBRA 転動体用ベアリング 

 
9. VISCOS 潤滑油の温度依存特性 

 

各セクションでは、モジュールの動作、システムのモデル化、入力データファイルの構築、プロセッサの出力

について詳しく説明しています。また、いくつかの実用的なサンプル問題も含まれています。 
 

 
 

本マニュアルでは、以下の用語を使用しています。l 
 

ARMDMENU ARMD のフロントエンドプログラム 

 
Filename.xxx ユーザーインターフェース（プリプロセッサ）で設定されたデフォルト 

 の拡張子を持つユーザー指定のファイル名。 

 
HYBCBR 円錐ベアリング解析モジュール 

 
input file 処理装置（例えば MOTOR）のデータソースとなる ASCII ファイル。 

 （MOTOR-1.ROI は ROTLAT の入力ファイル）. 
 
JURNBR ジャーナル軸受解析モジュール 

module コンピュータプログラム 
output file プロセッサによって生成されるファイル。グラフィックスファイルやテキストフ

ァイルが含まれる。(例：MOTOR-1.SYG および MOTOR-1.SYO は、ROSYNC プ

ロセッサによって生成されたグラフィックスおよびテキスト出力ファイルです). 
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postprocessor 出力ファイルの後処理を行うためのモジュール。ポストプロセッサは、特定の

パラメータが変更されたときに、完全な解析（プロセッサ）を再度実行する必

要をなくします。 

 
preprocessor 入力ファイルの内容を制御するためのモジュール。ファイルの内容を制御する 

 ために使用されるモジュールです「ユーザーインターフェース」。 

 これには、編集、印刷、モデリングが含まれる。 

 
Processor 
or Solver 結果を生成するために使用されるプログラムまたはモジュール。 

 
RORESP ローター動的時間過渡応答解析ソルバー。 

ROSTAB ローター動的安定性解析ソルバー。 

ROSTAT ローター動的静的たわみ解析ソルバー 

ROSYNC ロータの動的アンバランス応答解析ソルバー   

ROTLAT ROSTAB、ROSTAT、ROTORMAP、ROSYNC、RORESP を制御します。 
 
ROTORMAP 臨界速度および安定性マップを生成するローター動的解析ソルバー。 

 
THRSBR スラストベアリング解析モジュール 

 
TILTBR ティルティングパッドベアリング解析モジュール 

 
TORNAT ねじり安定性・固有振動数解析ソルバー 

TORHRM ねじり定常応答解析ソルバー.  

TORRSP ねじり時間過渡応答解析ソルバー 

TORSION ねじり解析モジュール TORSION、TORNAT、TORHRM、TORRSP を制御します。 

 
VISCOS 潤滑油粘度解析モジュール 

 
メニューから呼び出されるプリプロセッサの関数は、MainMenu>SubMenu>Function の形式で表されます。 

例えば、View>Graph>by Template は、現在のグラフィックデータのグラフテンプレートの一覧を表示しま

す。 File>Print は、現在のファイルの内容をプリンタに印刷します。 
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5.0 INSTALLATION 
 

5.1 Hardware and Software Requirements 
 

 

 

 
- Pentium CPU 以上のパーソナルコンピュータ 

- 600MByte のディスク空き容量（フルインストール時の目安 

- USB ポートドングル、または購入したモジュールに対して RBTS 社が提供するソフトウェアライ 

センス 

- 512M バイト以上の RAM 

- VGA または SVGA グラフィックボードとモニター（256 色以上、解像度 1024x768 以上 

- 3D Shaft Viewer の場合、以下をサポートする最新の GPU アシストグラフィックスカード。 

Microsoft DirectX 9.0c に対応し、アンチエイリアシング機能を搭載した最新のグラフィックカードが

必要です。 

NVidia：Geforce2 以上必須、Geforce4(non-mx)以上推奨。ATI：Radeon7500 以上が必要、

Radeon9600 以上を推奨。 

また、一部のノートパソコンに搭載されているデュアルモードグラフィックスには、Windows コント

ロールパネルの設定が必要な場合があります。一般的に、グラフィックアダプタの最新ドライバをイ

ンストールしても 3D シャフトビューアが開けない場合は、グラフィックアダプタがサポートされて

いない可能性がありますので、RBTS までお問い合わせください。 
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5.2 CD Content 
 

 
ARMD は、以下のフォルダとファイルを含む CD-ROM で提供されます（RBTS のウェブサイトから

ダウンロードすることもできます）。 

 

 

 
Folder/File  Name Description 

 
Setup.exe file インストールプログラム。前提条件となるソフトウェア、すべての

ARMD プログラム、ユーティリティ、設定ファイルをインストール

します。 

およびサンプル分析をインストールします。 

ARMD.ICO file CD オートプレイアイコン 

 
Autorun.inf file CD Autoplay の設定 

Licensing folder ライセンスユーティリティとドキュメント 

Install folder 前提条件となるソフトウェアの ARMD インストールキッ

トと、すべての ARMD プログラム、ユーティリティ、設

定ファイル、サンプル分析が含まれています。 
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5.3 Installation 
 

 
ARMD をインストールするには、ARMD の CD-ROM をドライブに挿入します。 コンピュータシステ

ムが自動的に検出してインストールを開始しない場合は、「スタート」メニューから「実行...」を選

択し、「参照」ボタンをクリックして、付属 CD のルートディレクトリにある Setup.EXE を探しま

す。 OK」をクリックしてインストールを実行します。 ダウンロードした ARMD の場合は、

"armdXX.exe "ファイルを開きます。 

 

インストールプログラムは、ユーザーに必要な情報の入力を促します。また、「Cancel」ボタンをク

リックすると、いつでもインストールを中止することができます。 

 
*****  インストール時の権限    ***** 

 
Note 1: Windows 10 では、ARMD を正しくインストール／アンインストールするためには、「管

理者」権限が必要です。また、グループアクセスで ARMD をインストールする場合は、そ

のグループの管理者がインストールを行う必要があります。 
 

 
 
 
 
 
以下の画面でインストールが始まります。Start ボタンを押して、インストールを開始してく

ださい。 
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インストールの最初のステップでは、上の画面のように、Microsoft.Net や Safenet ドライブなど、

ARMD のインストールに必要な前提条件がコンピュータシステムに備わっているかどうかをチェックし

ます。スタートボタンを押すと、不足している前提条件が以下の画面のようにインストールされます。 
 
 
 

 
 
 
 

 
 
 
 
セキュリティの設定によっては、上図のような Microsoft Visual C++ 2008 

コンポーネントのインストールウィザードが表示されます。 次へ」をクリックすると、マイクロソフト

社のライセンス条項に同意し、「インストール」をクリックして次に進みます。 
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 Visual C++のインストールが完了したら、「Finish」ボタンを押して続行します。 
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前提条件がすべてインストールされていることが確認されると、ARMD のソフトウェアは以下の画面

で始まります。 
 

 
 

 
 

 
 
Next を押すと、ARMD ソフトウェアのインストールが始まり、以下の画面が表示されます。 
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ARMD ソフトウェアをデフォルトのフォルダにインストールする場合は、上図の Typical ボタンをクリ

ックしてから、下図の Install ボタンを押してください。 上記のフォームの Custom ボタンは、ARMD を

インストールするインストールフォルダをユーザーがカスタマイズすることができます。 
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インストール作業中は、以下のようにインストール状況がプログレスバーで表示されます。 
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ARMD ソフトウェアのインストールが完了すると、以下の画面が表示されます。 

 

 
 
Finish ボタンを押して続行すると、以下のような最終画面が表示されます。 
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Done ボタンを押して、インストールプログラムを終了します。 

 

 
 

Note:  ARMD のインストールは、デフォルトでは、ユーザーインターフェースプログラム、ソルバー、

ヘルプファイル、マニュアル、DLL、システムファイルを「RBTS」というフォルダ名で

Program Files フォルダ（Vista、Windows 7、8 およびそれ以降の OS では保護領域）にインスト

ールします。テンプレート、サンプル、Lubricant & Material Properties、ユーザーファイルなど

を含むその他すべてのファイルは、"ARMDxx "というフォルダ名で共有ドキュメントフォルダに

インストールされます。(フォルダー名 "ARMDxx "の下の共有ドキュメントフォルダーにインス

トールされます（xx は通常、ARMD ソフトウェアパッケージのバージョン番号です）。 

 
デフォルトのインストールフォルダ: 

 
C:Program Files (x86)‾‾RBTS, Inc. 
ユーザーインターフェースプログラム、ソルバー、ヘルプファイル、マニュアル、DLL、システ

ムファイルなどのフォルダです。 
 
C:Users\Public\Documents\ARMDxx 
Templates, Samples, Lubricant & Material Properties, User files などのファイルが格納されてい

ます。 
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5.4 System Set-Up And Configuration – License Key (Dongle) 
 
 
 
ARMD ソルバーの操作には、有効なライセンスが必要です。ライセンスは、「ドングル」として知ら

れる物理的な USB ハードウェア・ライセンス・キー、またはソフトウェア・ライセンス・キーによっ

て提供されます。 

 

ハードウェア・ライセンス・キー付きのパッケージを購入した場合、キーをコンピュータの利用可能な

USB ポートに差し込むだけで、出荷前に動作するように設定されているため、追加のインストールは

必要ありません。 

 

ソフトウェア・ライセンス・キー付きの購入パッケージには、2 つのタイプがあります。1 つはネット

ワーク同時アクセスライセンスキー（ネットワーク上の 1 人または複数のユーザー用）で、もう 1 つ

はスタンドアロンのソフトウェアライセンスキーです。 いずれの場合も、ダウンロードされた CD ま

たは物理的に提供された CD に含まれている PDF ファイル「SoftwareLicenseKeyInstallation.pdf」また

は別途印刷されて提供される「ソフトウェア・ライセンス・キーのインストール手順」をお読みくださ

い。 このファイルへのリンクは、ARMD のインストール時に、Windows の「スタート」→「すべての

プログラム」メニューの「ARMD」フォルダ内に用意されていますので、ご利用ください。 
 
 
 

5.5 README-FIRST-InstallationBriefInstructions.pdf 
 

 

 
 
 
 

5.6 Uninstall 
 

 
ARMD ソフトウェアは、自動的にアンインストールすることができます。 

 

ARMD をアンインストールするには、スタートメニューから「コントロールパネル」を選択してくださ

い。 Add/Remove Programs」または「Programs and Features」と書かれたアイコンをダブルクリック

し、「ARMD」の項目をハイライトして「Add/Remove」ボタンを押すか、「Uninstall/Change」を選択

します。 

 

***** アンインストール時の権限 ***** 

ARMD をアンインストールするには、「管理者」権限が必要です。 

. 
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6.0 OPERATION 
 

6.1 General Operation 
 

 
ARMD パッケージがインストールされると、デフォルトでは、ユーザーインターフェイスプログラ

ム、ソルバー、ヘルプファイル、マニュアル、DLL、システムファイルが「RBTS, Inc」というフ

ォルダ名で「Program Files」フォルダにインストールされます。テンプレート、サンプル、

Lubricant & Material Properties、ユーザーファイルなどを含む他のすべてのファイルは、

"ARMDxx "というフォルダ名で、共有またはパブリック（お使いのオペレーティングシステムによ

って異なります）のドキュメントフォルダにインストールされます。(xx はバージョン番号)。 

 

ユーザーインターフェースプログラム、ソ ルバー、ヘルプファイル、マニュアル、DLL、システム

ファイルはデフォ ルトのフォルダ「C:001Program Files (x86)001RBTS, Inc.ARMD」に、それ以

外のファイルは共有ドキュメ ントフォルダ「C:001Users˶Public˶Documents˶ARMDxx」にインス

トールされます。 

 

第 5 章で説明したインストール／セットアップが完了したら、Windows のスタートメニューから

ARMD ソフトウェアを起動します。ARMD の最初の画面が以下のように表示されます。 
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この時点で、ソフトウェアパッケージのトップレベル/メニューになります。このメインメニューか

ら、ベアリング、ベアリングシステム、ローターダイナミクス、ねじり振動、潤滑剤の特性計算などの

プリプロセッサモジュールを起動することができます。 
プリプロセッサ・モジュールを選択すると、ARMD のメインメニューから、プログラムは選択したプリ

プロセッサを起動します。それぞれのプリプロセッサの詳細とその動作については 各プリプロセッサの

詳細とその動作については、本マニュアルの対応するセクションに記載されているか、プリプロセッサ

のヘルプメニューからアクセスできます。 
 
ARMD のパッケージは、文脈依存のヘルプを備えた完全なユーザーフレンドリーです。よく使われ

るファンクションキーは以下の通りです（複数のキーの組み合わせは[key1+key2]の形になりま

す）。 

[Tab] 次のフィールドに移動します。 

[Shift+Tab] 前のフィールドに移動する。 

[End], 
[Page Up], 
[Page Down], and 
Arrow Keys 画面やデータフィールドを移動するためのキーです。 

 
[F1] オンラインヘルプ。 

 
[F2] フィールドの選択肢のリストを表示します。 
 (利用可能な場合） 

 
[F7] ベアリングルーチンの後処理プログラムを実行します。 

 
OK button 編集内容を保存してフォームを閉じます。 

[Esc]/Cancel button ボタン キャンセル/中止する。 

 
ARMD では、右マウスボタンを使ってファンクションキーの操作を行うことができます。この機能によ

り、上記のファンクションキーを使用する必要がなくなり、ボタンを押すだけで編集機能が組み込まれ

ます。 
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ARMD の典型的なセッションは以下のようになります。 

 

1-  ARMD のメインメニュー「フロントエンド」からモジュールを選択する（例えば、

「TORSION」）。 

 

2- 問題をメモリ上に配置します。 既存のファイルを使用するには、「File」→「Open」コマンドを使 

用し、既存のファイルを選択します。新しいファイルを作成するには、「File」→「New」コマンド 

を使用します。 

 

3- 入力ファイルの内容を編集します。ヘルプが必要なときは、F1 キー(ヘルプボタン）を押してコンテ 

キスト依存のヘルプを表示するか、ヘルプメニューを表示してください。 

 

4- ファイルをファイル名を付けて保存します。 入力ファイルのバリエーションを保存するには 

File > Save As コマンドを使って、入力ファイルのバリエーションを保存できます。 

 

5.入力ファイルを確認したい場合は、"View" > "Input File "コマンドを使用して画面上で確認したり、 

印刷することができます。 

 

6-入力ファイルにパラメータを設定して保存したら、Run メニューから適切なプロセッサ/ソルバを実行 

します。 

 

7- プロセッサーの実行後、View メニューの Text Output および Graphics output utilities を使用して、 

プロセッサーが生成したテキストおよびグラフィック出力ファイルを確認します。 

 

8- このプリプロセッサの使用が終了したら、「File」→「Exit」コマンドを実行し、ARMD のトップ 

レベルのメニューに戻る。 

 

9- ARMD のメインメニュー「フロントエンド」から、ウィンドウを閉じて、ARMD を終了します。 
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6.2 Projects 
 

 
プロジェクトでは、関連するファイルをサブディレクトリにまとめておくことができます。プロジェク

トが開かれていない場合、ARMD ソフトウェアは旧バージョン（例：V4.1G0 以降）と同様にファイルを

処理します。プロジェクトの機能は、「プロジェクト」メニューから利用でき、次のようなものがあり

ます。 

 
Project>New - プロジェクトの名前を入力します（8 文字まで）。ARMD プロジェクトフ

ァイル(.APF)が作成されます。新しいプロジェクトを開く/アクティベート

する。 

 
Project>Open - .APF の入力を求められ、それが表すプロジェクトを開くする。. 

Project>Close- 現在のプロジェクトを閉じます。 

Project>Rename-   既存のプロジェクトの名前を、新しい固有の名前に変更します。 

Project>Copy - プロジェクト内のファイルを新しいプロジェクトにコピーします。.APF フ

ァイルも新しいプロジェクト名にコピーされます（例：OLD.APF から

NEW.APF）。 

 
Project>Delete Project - プロジェクトと、プロジェクトサブディレクトリ内のすべてのファイル 

を削除します。.APF ファイルが削除され、サブディレクトリも削除されます。 
 

*** WARNING *** プロジェクトサブディレクトリ内のすべてのファイルは、ARMD や他の

ソフトウェア（例：ワープロ）が作成したかどうかにかかわらず、コピー/削除されます。 

 
Project>Add File - 既存のファイルを現在のプロジェクトサブディレクトリにコピーします。フ

ァイルは、プロジェクトのサブディレクトリにある必要はありません。こ

れは、古い入力ファイル（バージョン 4.x以降）をプロジェクトに移動する

のに便利です。 

 
Project>Delete File - 個々のファイルを削除します。ファイルはプロジェクトのサブディレクトリ

にある必要はありません。 

 

Project>File Report - .APF ファイルの入力を求め、プロジェクトサブディレクトリ内のすべて 

のファイルのサマリーレポートを表示します。 

 
Project>Project Report - 利用可能なすべてのプロジェクトのサマリーレポートを表示します。 
プロジェクトファイル(*.APF)は、ARMD のメインディレクトリ(例：C:Program Files\ARMDW)にあ

ります。 
 
 
ARMD がプロジェクトモードになっているときは、ステータスラインの右から 3 番目のスロットに現

在のプロジェクト名が表示されます。また、プリプロセッサやユーティリティーの "About "ボックス

を見ると、現在どのプロジェクトが開かれているかがわかります。 
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6.3 Typical Session 
 

 

 
 

 
 

A. メインメニューから任意のモジュールを  

選択します。 
 
例えば、Torsional Vibration を選択すると Torsional  

Vibration は、ドライブトレインの ねじり振動解析を 

行います。 
 
 
 
 
 
 
 
 
 
 
 
 

B. 

 
 
 
 
 
 
 

C. 
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メインメニューの "OPTIONS "では様々な出力制御 パラメ

ータを設定できます。生成されるモードの数、 定常状態お

よび時間過渡応答制御などの様々な出 力制御パラメータ

を定義できます。継続実行情報な ど、さまざまな出力制御

パラメータを設定できます。 
 

 
 

 

 
 

 
 
 
 
 
 
 

E.  

 
入力データファイル（フラット ASCII ファイル）を表示す

るには、以下の手順に従います。 

ファイルを表示するには、View>Input file 

コマンドを使用します。また、入力ファイルの 

データはコピーや印刷も可能です。 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

D. 
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F. Run メニューから適切なプロセッサを実行します。 

 
RUN オプションは、選択されたソリューションモジュ

ールを実行します。 例えば、構築したドライブトレイ

ンのキャンベル図のねじり臨界速度マップを生成する

場合は、Run>Natural Frequency オプションを有効に

してソルバーを実行し、テキストとグラフィックの両

方の形式で結果を作成します。 
 

 

 
 

 
 

H. 結果をグラフィックス形式で表示する。 
 
View＞Graphics Output を選択すると、グラフィック

スファイルの読み込みと表示のために ARMDGraph ユ

ーティリティが起動します。 様々なプロセッサーで作

成されたグラフィックスとテキストの出力ファイル

は、ファイル名の拡張子が異なります

（例：.TNG、.TNO など）。拡張子の定義について

は、各プロセッサーのヘルプウィンドウをご覧くださ

い。これらのヘルプウィンドウは、メインメニューの

各モジュールのヘルプオプションからアクセスできま

す。 

 

 
 

G. 結果をテキスト形式で表示する。 
 
メインメニューの VIEW オプションを使って、解析

結果をテキスト形式またはグラフィック形式で確

認します。View＞Text Output を選択すると、テキ

スト・ビューワ・ユーティリティーが起動し、表

示用のテキスト出力ファイルが自動的に読み込ま

れます。 ビューイ

ングユーティリティーでは、テキスト出力全体を

スクロールすることができ、ファイルの内容を他

のアプリケーションにコピーしたり、プリンター

に送信したりすることができます。 

 

 
 
図示のためにあらかじめグラフィックスファイルの設定が用意されています。ARMDGRAPH ユーティリティ

（下図）では、「Use Current Files」にチェックを入れ、「Open Workspace」を押して、キャンベル図の事前

設定を選択し、「Show/Update Graphs」ボタンを押すと、地図が表示されます（下図）。 
 
ユーザーは、ARMDGRAPH ユーティリティの様々なオプションを行使することをお勧めします。チャートを

追加する（1～4）を選択し、その様々な設定、スケール、凡例、見出しなどを有効にします。 
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I.  モードシェイプを 3D で見る 

 
モードシェイプを重ね合わせたモデルの 3 次元

表示は、下図のように「View」メニューから選

択した「3D Shaft Viewer」でも確認することが

できます。 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

J. モジュールを終了し、ARMD フロントエンドに戻る。 

 
K. フロントエンドのウィンドウを閉じて ARMD を終了します。 
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6.4 Online Tutorial and Sample Session 
 

 
ROTLAT, TORSION, JURNBR などの ARMD モジュールには、オンラインヘルプが用意されています。パッ

ケージを初めてインストールしたときには、モジュールのチュートリアルセッションがデフォルトでオンに

なっています。したがって、ARMD のメインメニューからモジュールを選択すると、自動的にチュートリア

ルセッションが起動します。一度モジュールを閉じると、再度モジュールを選択したときに、チュートリア

ルセッションを自動的に有効にするかどうかをユーザに尋ねます。 
 
例として、ドライブトレインのねじり振動解析を行う TORSION モジュールが ARMD のメインメニューから

選択された場合、以下のようにモジュールが起動し、チュートリアルセッションが自動的に開始されます。 
 
 
 

 
 
 
 
チュートリアル・セッションは、選択したモジュールの基本的な操作方法をすばやく理解できるように設

計されています。セッション・フロー・チャートの各エリアでマウス・キーをクリックすると、選択され

たエリアの詳細情報が表示されます。 
 
ARMD モジュールのチュートリアルセッションは、選択したモジュールのヘルプメニューからも起動でき

ます。また、ヘルプメニューの「コンテンツ」（下図：TORSION モジュールの場合）では、モジュール

の詳細情報が表示され、モデルの作成から解析、結果の表示まで、ステップバイステップで詳細なサンプ

ルセッションが用意されています。 
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6.5 Selected Screens 
 

 
ARMD ソフトウェアパッケージには、ローターダイナミクス、ねじり振動、ベアリング、潤滑剤の各種サンプル

の入出力ファイルが付属しています。ARMD を使用して、次のページで紹介する様々なデータフォームやグラフ

ィックプロットを表示するために、各画面には以下のような必要なステップ/コマンドが表示されます。 
 

 
 
 
 
 

DATA FORMS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 
 
解説:   「File」メニューの「Open」を選択し、「Sample」フォルダから入力ファイル「SYNC- 

MOT.TOI」を選択します。 
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File>Open>Samples>SYNC-MOT.TOI 
System>Elements tab 

 
解説:   「File」メニューから「Open」を選択し、「Samples」フォルダから「SYNC-

MOT.TOI」を選択します。システム」メニューの「エレメント」を選択すると、エレメ

ント情報のデータフォームが表示されます。 ツールのサイドバーにある色のアイコンを

使って、素材ごとに色分けします。 
 

を使って、素材ごとに色分けします。8 行目から 11 行目をハイライトし、ツ

ールサイドバーのサマリーアイコンを押します。 
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File>Open>Samples>SYNC-MOT.TOI 
View>System>Model 
Check boxes for: Display Stations Number 

Display Scaled Discs 
Select: Mode Shape 

 
解説:   「FILE」メニューから「Open」を選択し、「Samples」フォルダから「SYNC-MOT.TOI」を

選択します。View」メニューから「System Model」を選択してモデルをグラフィカルに表示

するか、「System Model」アイコンを押します。左側のチェックボックスで、各種オプショ

ン（ステーションナンバー、モードシェイプなど）の表示／非表示を選択します。 
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GRAPHICS PLOTS 
 
グラフィックプロットの表示には、ARMD グラフィックユーティリティーARMDGRAPH を使用します。

ARMDGRAPH は、ARMD モジュール（TORSION、ROTLAT、JURNBR など）の View メニューから自動的に起

動します。 

 

View メニューの Graphics Output 項目を選択すると、様々な解析結果（現在読み込まれている入力ファイルに対

して以前に実行されたもの）がリストボックスから表示されます。 リストボックスから項目を選択すると、グラ

フィックユーティリティーが起動し、既存のテンプレートやユーザーが指定したオプションを使用して結果をグ

ラフィカルに表示するためのグラフィックファイルがメモリにロードされます。 

 
 

 

 
File>Open>Samples>SYNC-MOT.TOI 
View>Graphics Output>Time Transient Response 

 
 

Use Current Files "にチェックを入れ、"Open Workspace "を押すと、上に示した 4 つの

起動プロットの事前設定が選択され、"Show/Update Graphs "ボタンを押すと表示されま

す。 



ARMD – Main 

6-15 

 

 

 

6.5.1 Rotor Dynamics (ROTLAT) Module 
 
 
 

File>Open>Samples>TurbineModelxxx.ROI 

ROT OR 
DYNAMICS 

(ROTLAT) 

 
Stability 
Analysis 
(ROSTAB) 

 
 

System form > Elements tab 
Unbalance 
Response 
(ROSYNC) 

 
Steady State 

Response 
(ROSSRP) 

 
 

 
Selected elements summary 

Time 
Transient 
Response 
(RORESP) 

 
Critical Speed 

& Stability 
Maps 

(ROTORMAP) 

 
System Model with influence of Bearings, Supports Flexibilities & Seals 

 

 
 

System Form > Discs tab 
 

 
 
 
 
 
 
 
 
 

System Form > Bearings tab 
 
 
 
 
 
 
 

 
Edit 

Properties 
 
 

Steam Turbine 
Rotor Dynamics 

Evaluation 
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Solvers Options 

 

 
Natural Frequency, Mode Shapes & Stability 

 
 
 
 
 
 
 
 
 

First Bending Mode – Pinned-Pinned Supports 
 
 
 

Critical Speed Map 
 
 

Mode 4 
 

Mode 3 

 

 
Mode 2 

 
Mode 1 

 
 
 
 
 
 
 

 
2D Graphics - Lowest Eight (8) Natural Frequencies Mode of Vibration 
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Motor Rotor Model – Un Shaded 
 
 

 
Synchronous 
Unbalance 
Response 

 
 
 
 
 
 
 
 
 

Peak-to-Peak 
Amplitude of 
Vibration as a 
function of 
Speed 

 
Amplification Factors at Select Stations 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3D Graphics – Dynamically Deflected Rotor at Critical Speed of 2945 rpm 

Animation available for enhanced viewing. 
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Jeffcott Rotor Model 

 
 
 
 

Steady-State Response 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Rotor Shape Plot At Select Speed – Displacements & Phase Angle. 
 

 
 
 
 

Amplitude & Phase Vs. Speed 
 
 
 
 
 
 
 
 
 
 
 
 

Steady state Response – Amplitude  Vs. T ime @ 6030 rpm 

 
 
 
 
 
 
 
 

 
Orbit @ Station 1  Orbit @ Station 3  Orbit @ Station 9 
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Motor – 1 Bearing Support Compressor 

 
Requested Stations and Directions for Output 

 

 
 
 
 

Non-Synchronous 
Time Transient 
Response 

 
 
 
 
 
 
 
 
 

 
9500 HP Motor Driving Reciprocating Compressor 

 

 
 
 
 

Compressor Excitation 
Forces At Normal 

Operating Conditions 
 

 
 
 
 
 

Dynamically Transmitted Forces to Motor Bearing 
 

 
 

Shaft Vibratory Displacements at MAX Load MAX Speed 
 
 
 
 
 
 
 
 
 
 

 
Motor Shaft ORBIT at 
Support Bearing 

 

 
FFT - Motor Vibration at Support Bearing 
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6.5.2 Journal Bearings Modules 
 
 

Simulation capabilities with JURNBR include such effects as misalignment, pressurized boundaries or 
grooves, cavitation, structural deformation/surface deviation, lubricant feed circuitry with specified pressures 
or restrictors (capillary, orifice, or flow control valve), groove geometry and chamfers to mention a few. 
Performance results include the following. 

▪  Load capacity / journal position 
▪  Attitude angle 
▪  Viscous power loss 
▪  Righting moments 
▪  Flow requirements 

▪  Stability (bearing whirl/whip) 
▪  Stiffness and damping (dynamic) coefficients 
▪  Clearance and pressure distribution 
▪  Recess pressures and flows 
▪  Heat balance and temperature rises 

 

TAPERED-POCKET BEARING 
3 Pad Configuration 

 
 
 
 
 

Model Clearance Pressure 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locus 
Journal 

Equilibrium 

 
Lubricant Temperatures As A Function of Speed 

 
DIAGONAL & CROSS- 
COUPLED STIFFNESS 

 
 
KYY 

 

KXX 
 

KXY 
 

 
 
 
 

Supply Temp. KYX 
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設定済みのベアリングタイプ  新たに開発されたパッケージには、産業界で使用されている多くの設定済み

軸受タイプ（テンプレート）が組み込まれています。新しい軸受モデルを作成する際には、ウィザードとテン

プレートが組み込まれているため、少ないキー操作で軸受モデルを作成し、軸受性能の結果を得ることができ

ます。ユーザーは、特定の軸受構成のテンプレートを追加で作成し、通常のワークフローの中で活用すること

ができます。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
ベアリングパッドの設定.   改良されたパッド構成タブでは、特殊なオプションを含む多くの標準的なベアリ

ングタイプから選択することができますが、入力はそのタイプに関連するフィールド/セルのみに制限されま

す。 

 

パッドプロファイ

ルが選択される

と、フォーム内の

様々なフィールド/
セルが表示され、

アクセス可能にな

ったり、グレーア

ウトされたりし

て、ユーザーをサ

ポートします。ユ

ーザー定義」のパ

ッド・プロファイ

ルを選択した場

合、ユーザーはパ

ッドの属性を自由

に設定することが

できます。 
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S
cr
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le

 w
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軸受の性能をより正確

に予測するために、新

たに開発した溝供給シ

ステムに面取り加工を

施すことで 
の正確なモデルを提

供します。 
軸受のヒートバランス

の正確なモデルを提供

します。. 

 

 
 
 
 
 
 
 
 
 

Run 
Analysis 

 
 

Pressure/ 
Clearance 

Distributions 
3D View Button 

 
 
 
 
 

軸受システムのヒート

バランスと供給圧力の

検討を含む、完全な軸

受性能の結果を表示し

ます。 
 
 
 

ヒートバランス計算 

浸水した環境でのパッ

ドごとの温度上昇を計

算します。 
 

 

ヒートバランス計算 

非浸水環境/直接潤滑剤

を供給するシステムの

場合、ヒートバランス

計算とパッドごとの温

度上昇。 
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4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle ApplicaYtion  Operation @ 3,600 Rpm. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Pad Tilting Pad 
”x2.5” Journal Bearing. 

 
Y PAD #1 

Step 
W
 

PADANG 
o 

Ro  PAD #2 70 

ORTANG 

BDIA2 
Ri 

o 

Z 
BDIA CONEA N 10

 
X 

BDIA1 JOURNAL 

BC 

 
PAD #4 

PAD #3 
T-Length 

 
A-Length 

 
 
 

 
3 
5 

Load Between pads 
Unloaded Upper Pad 
Speed=1800 Rpm 
Load=3500 lbs. 

 
4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application  Operation @ 3,600 Rpm. 

 
Y 

L
o
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n
g
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o
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X
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x
is

 

 

 
4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application Operation @ 3,600 Rpm . 

Y 
3 Pad Tilting Pad 5” x 2.5” Journal Bearing 

Load Between Pads Operating @ 1,800 Rpm. 

 

Ro Step 
W
 

PAD #1 Unloaded Upper Pad 

 
BDIA2 

Z 

 
BC 

 
BDIA 

 
Ri 

CONEA 

BDIA1 

PAD #2  
 
N 

JOURNAL 

PADANG 

70
o
  

ORTANG 

 
o 

10 
X 

 
 
 
 
Length  

L 

Y  y  
 
Setup 
Clearance 

 

 
Pad 
Offset 

Y 

 
Pad 
# 1 

 
T-Length 

A-Length 

 
PAD #3 

PAD #4  
 
Z 

Clearance 

O   

 
 

 x       X 

 

 
 
Pad 
# 2 

 
 
 
Groove 
Angle  Radial 

Clearance 

W=Load 

 
X 

Pad 
#  3 

ASSEMBLED TILTING-PAD BEARING  MODEL 

14 Pad Tapered 
Pocket Thrust Bearing 
After Optimized Design 
For Load, Temperature 
And Stiffness. 

 
G R V A N G 

 
 

PA D #2 PA D # 1  

R 
o  

PA D A N G 

 
R i     

FLM A N G 

N FC STP N SC STP 

O R TA N G 

 

 
 
 

Sample problem Number 4 (hydrostatic),  Coal Pulverizer , Feed-End Trunnion Bearing, Flow Control Valve, Speed=12 RPM, Pad Angle=120  Deg. 

 
 
 
 
 
 
 
 

Recess Recess 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Recesses 
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6.5.3 Lubricant Analysis (VISCOS) Module 
 

VISCOSを初めて起動すると、デフォルトで Tutorialが起動します。初期 
設定では チュートリアルは Helpメニューからいつでもアクセスできます。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>VISCOS-1.VSI 
 

ARMD のデモで提供された潤滑油の温度依存特性計算モジュール VISCOS には、潤滑油の特性を検索するための潤滑油データベースが内

蔵されています。このデータベースは、ユーザーが自由にレコードを追加、削除、変更できるようになっています。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>VISCOS-1.VSI>Library 
 

 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>VISCOS-1.VSI 
View>Graphics Output 

 
結果はテキストまたはグラフィックで表示されます。また、ユーザーが独自のテンプレートを作成することも可能です。. 
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6.5.4 Torsional Vibration (TORSION) Module 
 

Motor_gearbox-2-Stag e  Compressor  同期モータ起動時のドライブトレインのねじり応答。 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open> 
Samples> 
SYNC-MOT.TOI 

 

 
 

Help>Content>modeling Concepts 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 
System menu, Elements tab. 

 
File>Open>Samples>SYNC-MOT.TOI > System Model 

 
 
 
 

ドライブトレインのねじり振動モード 
 
 
 
 
 
 

Mode # 2 
 

 
 
 
 
 

Mode # 1 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 
View>Graphics Output>Natural Frequency>Mode Shapes 
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File>Open>Samples>SYNC-MOT.TOI >> System Model >> Checked Options from left pane with mode shape supper imposed on model. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 
View>3 D Shaft Viewer for 3D presentation and mode shape animation. 
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Graphics utilities 
permits user to define 
graph settings, scaling 
and many other 
options. 

 
 
 
 
 
 
 
 
 
 
 
 
 

グラフィックスユーティリティーでは、グラフ

の設定やスケーリング、その他多くのオプショ

ンを定義することができます。 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 
View>Graphics Output>Natural Frequency>Campbell Diagram 
グラフの設定をファイルから復元します。SYNC-MOT-CriticalSpeedMapPlot.usrx からグラフ設定を復元します。 
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Drive Train passing 
through 1st torsional 
natural frequency. 

 
 
 
 
 
 
 
 
 
 
 

ねじり固有振動数は、回転速度や、起動時の同期モータの脈動トルクのような 
他の加振周波数によって動的に励起されることがあります。 
 
意図された用途に対するシステムの適合性を決定するために、TORSION は 
動的増幅を予測し、疲労解析を行います。 

 

 
 
 
 

Motor 
Startup 
Speed 

Low 
Speed 
Shaft 
Torque 

 
 
 
 
 
 
 
 
 
 

Motor 
Startup 
Average 
Torque 

High 
Speed 
Shaft 
Torque 

 
 
 
 
 
 
 

File>Open>Samples>SYNC-MOT.TOI 

View>Graphics Output>Time Transient Response 
Restore  graph settings from file: SYNC-MOT-TimeTransientResponse.usrx 
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7.0 UTILITIES 
 
 
 

7.1 Text Viewer 
 

 
 ARMD の各モジュールから出力されたテキストファイルの閲覧は、デフォルトでは Windows に付属

の NOTEPAD ユーティリティを使用しています。ユーザーは、ヘルプメニューの「ARMDSettings」

で、テキスト出力ファイルの表示方法を設定することができます。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
テキスト表示ユーティリティーは、ARMD の各モジュールから、View>Text 

出力オプションを選択すると、ARMD の各モジュールからテキスト表示ユーティリティが起動し

ます。 

 

以下のリストは、様々なプロセッサとその関連モジュールで生成されるテキスト出力ファイルの

拡張子と、その簡単な説明を示しています。 
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No. 

 
モジュール 

 
メニュー選択/ソルバー 

テキスト出力 
ファイル 
拡張子 

 
解説 

 
1 

 
ROTLAT 

 
Run>Static Deflection / 
ROSTAT 

 
.DFO 

傾斜図、せん断図、モーメント図、回転

システムの重量配分、ベアリング荷重を

含む静的なたわみ解析結果。 

Run>Stability Analysis / 
ROSTAB 

.STO 固有振動数、モードシェイプ 
安定性とダンピングパラメータの解

析結果を示しています。 
Run>Unbalance Response 
/ ROSYNC 

.SYO 同期アンバランス応答 
振動の振幅、位相角、動的な力とモー

メント。 
Run>Time Transient 
Response / RORESP 

.RSO 非同期の時間的過渡応答振幅、 
動的応力、動的力のことです。 

Run>Critical Speed Map / 
ROTORMAP 

.CMO 固有振動数の変化 
固有振動数 

Run>Stability Map / 
ROTORMAP 

.SMO 固有振動数、安定性と減衰性のパラメー

タ、回転速度に応じた安定性と減衰性のパ
ラメータ、および回転速度の関数としての

軌道方向。 

 
2 

 
TORSION 

 
Run>Natural Frequency / 
TORNAT 

 
.TNO 

ねじり固有振動数、モードシェイプ、ダ

ンピングパラメーター、ねじり臨界速度

マップ（キャンベル線図）。 

Run>Steady State 
Response / TORHRM 

.TSO ねじりの定常状態の応答 
トルク、応力、角変位、速度、加速度

などの結果を表示します。 
Run>Time Transient 
Response / TORRSP 

.TRO ねじりの応答時間履歴 
トルク、応力、疲労寿命などの結果が得

られます。 
 
3 

 
JURNBR 

 
Run>Bearing Analysis / 
JURNBR 

 
.OUT 

荷重、パワーロス、流量要件、膜厚、圧

力、剛性と減衰係数、安定性パラメー

タ、リセス流量と圧力などを含む固定形

状ジャーナル軸受の解析結果。 
圧力、剛性、減衰係数、安定性パラメー

タ、凹部の流れと圧力など、ジャーナル偏

心の関数。 

Run>Post Processor / 
POSTMC (multiple case) 

.PSO 固定側ジャーナル軸受の解析結果は、

上記と同様に、ユーザーが指定した動

作条件の範囲で、ヒートバランスの結

果を得ることができます。 

 
4 

 
HYBCBR 

Run>Bearing Analysis / 
HYBCBR 

 
.HCO 

円錐形状のジャーナル軸受の解析結果。 
荷重、パワーロス、必要流量、膜厚、圧

力、剛性。 
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No. 

 
モジュール 

 
メニュー選択/ソルバー 

テキスト出力 
ファイル 
拡張子 

 
解説 

  
HYBCBR 

  ジャーナルの偏心の関数としての減衰係

数、安定性パラメータ、リセスの流れと圧

力など。 

   
Run>Post Processor / 
HYBPSTMC (multiple case) 

 
.HPO 

円錐形状のジャーナル軸受では、上記

と同様の解析結果に加えて、ユーザー

が指定した動作条件の範囲でのヒート

バランス結果を得ることができます。 

 
5 

 
TILTBR 

 
Run>Single / SINGLE 

 
.SNO 

ピボットフィルムの厚さに応じたシン

グルパッドのティルティングパッド・

ジオメトリー・ジャーナル・ベアリン

グ解析結果。 
Run>Assembly / 
ASSEMBLY 

.ASO ティルティングパッド型ジャーナル軸受 
荷重、電力損失、流量要件、膜厚、圧力、

剛性、減衰係数など、ジャーナルの偏心や
負荷の関数としての解析結果 
ジャーナルの偏心や負荷の関数としての荷

重、出力損失、流量要件、膜厚、圧力、剛

性、減衰係数などの解析結果です。 

Run> Post Processor / 
TILPSTMC (multiple case) 

.TPO ティルティングパッド型ジャーナル軸受 
上記と同様の解析結果と、ユーザーが

指定した動作条件の範囲でのヒートバ

ランス結果を得ることができます。 

 
6 

 
THRSBR 

 
Run>Bearing Analysis / 
THRSBR 

 
.TOT 

スラスト軸受の解析結果（軸受軸方

向のクリアランスに応じた荷重、電

力損失、流量要件、膜厚、圧力、剛

性および減衰係数など） 

Run>Post Processor / 
THRPSTMC (multiple case) 

.RPO スラスト軸受の解析結果 
上記と同様の解析結果と、ユーザーが

指定した動作条件の範囲での潤滑剤の

ヒートバランスの結果を得ることがで

きます。. 
 
7 

 
BEARINGS 

 
Run>Post Processor / 
Single Case 

 
.TMO 

3D グラフィック出力を見るためのシ
ングルケースポストプロセッサ内の
ベアリングソルバーの実行によるテ
キスト出力。( jurnbr = inter.tmo 
hybcbr = cinter.tmo, 

thrsbr = thrpost.tmo, tiltbr = 
tilpost.tmo ). 

 
8 

 
VISCOS 

 
Run>Viscosity / VISCOS 

 
.VSO 

潤滑油の温度依存性の特性。 
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1 
 

3 
 

2 
 

4 

 

 
 

 

7.2 Graphics Viewer (ARMDGraph 2D) 
 
 
 

7.2.1 Introduction 
 

 
ARMDGraph は、ARMD プロセッサー（JURNBR、ROSYNC、TORNAT など）の 2 次元グラフィックス

出力を表示するために使用される、前身の RBTSGRAF に代わって新たに開発された汎用プログラムで、

より多くのユーザー機能を備えています。ARMDGraph ユーティリティは、RBTS から購入した各ソフト

ウェアパッケージに付属しており、ARMD のインストール時にインストールされます。 
 
ARMDGraph の特徴は以下の通りです。 

 
• 新しいワークスペースのコンセプト 

• グラフにアクセスしてカスタマイズするための新しいグラフィカル・ユーザー・インターフェー

ス 

• 新しい出力ファイル形式(*.usrx)は、従来の.usr 形式よりもグラフデータファイルのカスタマ

イズを可能にします。 

• 数のグラフを作成し、それぞれのグラフに複数のチャートを含めることが可能 

• 異なるグラフィックスデータファイルからチャートにラインをプロットする機能 

• グラフ作成ユーティリティーRBTSGRAF で作成した.usr ファイルとの下位互換性 

• カスタマイズ可能なアノテーションとラインマーカー 

• グラフィックスデータファイルの変更/更新の自動検出 

• 以下のようなクリップボードサポート 

- グラフをビットマップ (.BMP) としてクリップボードにコピー 
- 入力ファイルをテキストファイルとしてクリップボードにコピー (.TXT) 

• GUI ヘルプシステムの利用 

• アクセラレータキーによるメニュー項目へのアクセス 

• プロジェクトの機能にアクセスするためのプロジェクトメニュー 

 
ARMDGraph の機能は以下の通りです。 

 
• Multiple plots per window (1, 2, 3 or 4). 
• 

 

1  2 
1 

3 
 
 
 

1 
 

2 
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• 折れ線グラフ、極線グラフ、FFT グラフ 

• グラフの自動設定用テンプレート 

 

 
 

• 以下のようなカスタムグラフ用のユーザーオプション（*.USRX）を保存／復元します。 
- log、semilog、linear 軸のスケーリング 
- 自動または手動による軸のスケーリング 
- log、semilog、linear 軸のスケーリングを行う 
- 自動または手動での軸のスケーリング 
- グリッドライン（ON/OFF). 
- 凡例の位置（非表示、右内、右外). 
- 線、記号、またはその両方を使った曲線の描画 
- マクロ文字列による柔軟なタイトル割り当て 

 
 
 
 

7.2.2 Templates and User Options 
 

 
テンプレートは、JURNBR、HYBCBR、TILTBR、THRSBR、VISCOS モジュールなどのプロセッサー

が生成するデータファイルのように、出力する変数の数が固定されているグラフィックスファイルでの

み使用できますが、ユーザーが指定したパラメーターに依存せずにグラフィックス出力ファイルを生成

します。また、ROTLAT モジュールや TORSION モジュールのプロセッサーは、入力ファイルに応じて

グラフィック出力量が変化するため、テンプレートエントリーはありません。ユーザーは、これらのグ

ラフィックファイル用のオプションファイルを、一種の「ユーザーテンプレート」として作成すること

ができます。 
 
 
 
 

7.2.3 Graphics File Extensions 
 

 
以下のリストは、様々なプロセッサとその関連モジュールで生成される様々なグラフィックス出力フ

ァイルの拡張子と、その簡単な説明です。 
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No. 

 
モジュール 

 
メニュー選択/ソルバー 

テキスト出力 
ファイル 
拡張子 

 
解説 

 
1 

 
ROTLAT 

 
Run>Static Deflection / 
ROSTAT 

 
.DFG 

傾斜図、せん断図、モーメント図、回転

系の重量配分、ベアリング荷重を含む静

的なたわみ解析結果。 

Run>Stability Analysis / 
ROSTAB 

.STG モードシェイプとその固有周波数 
固有振動数、安定性、ダンピングパ

ラメータを表示します。 
Run>Unbalance Response / 
ROSYNC 

.SYG 同期アンバランス応答 
振動の振幅、位相角、動的な力とモー

メント。 
Run>Unbalance Response / 
ROSYNC 

.SPG 垂直 Y 軸から±45 度の位置での同期ア
ンバランス応答振動振幅 

Run>Unbalance Response / 
ROSYNC 

.SBG 同期アンバランス応答 
軸受ステーションでの軌道、およびユー

ザーが選択した初期、中間、および最終

動作速度。 
Run>Time Transient 
Response / RORESP 

.RSG 非同期のレスポンスの振幅をタイムトラン

ジェント 
Run>Critical Speed Map / 
ROTORMAP 

.CMG 軸受/支持体の剛性に応じた固有振動数 

Run>Stability Map / 
ROTORMAP 

.SMG 回転速度に応じた固有振動数、安定性
および回転速度の関数としての減衰パ
ラメータ。 

 
2 

 
TORSION 

 
Run>Natural Frequency / 
TORNAT 

 
.TNG 

ねじりモードの形状、その固有振動数と

減衰パラメータ。 

Run>Natural Frequency / 
TORNAT 

.TNC ねじり臨界速度マップ 
(キャンベル線図）を作成します。 

Run>Steady State Response 
/ TORHRM 

.TEG 要素要素を含むねじり定常応答 
トルク・ストレスの出力結果。 

Run>Steady State Response 
/ TORHRM 

.TSG ねじりの定常的な応答 
ステーションの振動出力結果を含む 

Run>Steady State Response 
/ TORHRM 

.TTG ねじりの定常的な応答 

Run>Time Transient 
Response / TORRSP 

.TRG ねじりの応答時間履歴の結果。 

 
3 

 
JURNBR 

 
Run>Bearing Analysis / 
JURNBR 

 
.GRF 

荷重、パワーロス、流量要件、膜厚、圧

力、剛性と減衰係数、安定性パラメータ、

リセス流量と圧力などを含む固定形状ジャ

ーナル軸受の解析結果。 
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No. 

 
モジュール 

 
メニュー選択/ソルバー 

テキスト出力 
ファイル 
拡張子 

 
解説 

  
JURNBR 

 
Run>Post Processor / 
POSTMC (multiple case) 

 
.PSG 

荷重、パワーロス、流量要件、膜厚、圧
力、剛性と減衰係数、安定性パラメータ、
リセス流量と圧力などを含む固定形状ジャ
ーナル軸受の解析結果。 

 
4 

 
HYBCBR 

 
Run>Bearing Analysis / 
HYBCBR 

 
.HCG 

円錐形状のジャーナル軸受の解析結果。荷

重、パワーロス、必要流量、膜厚、圧力、

剛性と減衰係数、安定性パラメータ、リセ

ス流量と圧力など。 

  Run>Post Processor / 
HYBPSTMC (multiple case) 

.HPG 円錐形ジャーナル軸受 
上記のような解析結果に加え、ユーザー

が指定した動作条件の範囲でのヒートバ

ランス結果を得ることができます。 

 
5 

 
TILTBR 

 
Run>Single / SINGLE 

 
.SNG 

ピボットフィルムの厚さに応じたシン

グルパッドのティルティングパッド・

ジオメトリー・ジャーナル・ベアリン

グ解析結果。 

Run>Assembly / ASSEMBLY .ASG ティルティングパッド型ジャーナル軸受 
荷重、電力損失、流量要件、膜厚、圧力、

剛性、減衰係数など、ジャーナルの偏心や
負荷の関数としての解析結果。 
ジャーナルの偏心や負荷の関数としての

荷重、出力損失、流量要件、膜厚、圧

力、剛性、減衰係数などの解析結果で

す。 

Run> Post Processor / 
TILPSTMC (multiple case) 

.TPG ティルティングパッド型ジャーナル軸受 
上記と同様の解析結果と、ユーザーが

指定した動作条件の範囲でのヒートバ

ランス結果を得ることができます。 

 
6 

 
THRSBR 

 
Run>Bearing Analysis / 
THRSBR 

 
.THG 

スラスト軸受の解析結果（軸受軸方

向のクリアランスに応じた荷重、電

力損失、流量要件、膜厚、圧力、剛

性および減衰係数など） 

Run>Post Processor / 
THRPSTMC (multiple case) 

.RPG スラスト軸受の解析結果 
上記と同様の解析結果と、ユーザーが

指定した動作条件の範囲での潤滑剤の

ヒートバランスの結果を得ることがで

きます。 
 
7 

 
VISCOS 

 
Run>Viscosity / VISCOS 

 
.VSG 

潤滑油の温度に依存する特性。 
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7.2.4 ARMDGraph Workspace 
 

 
 ARMDGraph は、単一または複数のグラフィックス出力ファイルに関連付けられた複数のグラフを管理するため

に、ワークスペースの概念を採用しています。ワークスペースは、ARMD ソルバーによって生成されたグラフィック

ス出力ファイルのための、ユーザー定義のプロット/チャート設定を含むユーザー設定フォームと見なすことができ

ます。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
ワークスペースは、基本的に左右の 2 つのパネルで構成されています。左側のパネルには、グラフ、チャート、グ

ラフィック出力ファイルがあり、右側のパネルには、チャートやグラフの設定があります。典型的なセッション／

チュートリアルを図示すると以下のようになります。 ARMD/ARMDGraph をインストールした後、ヘルプメニュー

から詳細な情報やヘルプを得ることができます。 
 
 

1-  Open graphics data file. 

2-  Files with templates. 
Double click an entry. 

3-  Configure Workspace. 

 
 
 
 
 
 
 

2-  Files with no templates. 
 
 

4-  Press 
“Show/Update 
Graphs” 

button to 
display the 
chart/graph 
window. 
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7.3 3-D Bearing Viewer 
 
 
 

7.3.1 Introduction 
 

 
BRGVU は、ARMD 流体膜軸受ソルバー（JURNBR、HYBCBR、THRSBR、TILTBR）の 3 次元グラ

フィック出力を表示するための汎用プログラムです。出力には、クリアランス、圧力、せん断応力の

分布、および構造的な変形（該当する場合）が含まれます。 
 
BRGVU は、インストールプログラムの「Select Components」ダイアログで「Utilities」項目と流体

軸受パッケージを選択すると、コンピュータにコピーされます。 
 

 
 

7.3.2 Main Menu 
 

 
BRGVU のメインメニューは以下のメニューに分かれています。「File」、「Edit」、「View」。 
「Contours」「Deformation」「Display」「Zoom」「Rotate」「Colors」「Window」「Help」です。 

 

 
 

File Menu 
Open 3D グラフィックスファイルを開き、そのデータをメモリーに読み 

 込みます。このとき、デフォルトのビューを持つウィンドウが表示 

 されます。 
 
Close 現在開いているグラフィックファイルと、それに関連するビューウ

ィンドウを閉じます。 
 
Print 現在のビューウィンドウの内容を印刷します。 

 
Print Preview 現在のビューウィンドウのプリンタ出力をプレビューします。 

 
Print Setup プリンタ設定を行います。 

 
Exit BRGVU を終了します。 

 

 
 

Edit Menu 
Undo 最後に取り消したコマンドを元に戻します。 

 
Cut 選択したオブジェクトを切り取り、クリップボードに貼り付けます。 

 
Copy 選択したオブジェクトをクリップボードにコピーします。 

 
Paste クリップボードの内容を現在のコンテキストにペーストします。 
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View Menu 
New 現在のアクティブなビューに基づいて、新しいビュ

ーウィンドウを作成、表示します。 
 
Save ウィンドウの設定を最後に復元した.VUE ファイルに保存します。 

 
Save As ウィンドウの設定を.VUE ファイルに保存します。 

 
Restore ウィンドウの設定を.VUE ファイルから復元します。 

 

 
 

Contours Menu 
None 輪郭処理をしない場合は「なし」を選択します。 

 
Clearance クリアランスで輪郭を描く場合は、「clearance」にチェック 

 を入れます。 

 

 Pressure 圧力で輪郭を作成する場合は「pressure」を選択します。 

Shear-Stress 剪断応力で輪郭を描く場合は「shear-stress」を選択します。 

Shading 軽いシェーディングを使用する場合は「Shading」を選択します。 

Automatic range プログラムが輪郭の限界を決定する場合にチェックされます。 

 
User-specified range ユーザーが指定した輪郭の範囲を使用する場合を選択します。 

 

 
 

Deformation Menu 
None 変形を行わない場合に選択します。 

 
Clearance クリアランスによる変形の場合は「clearance」を選択します。 

Pressure 圧力による変形の場合は「pressure」を選択します。 

Shear-Stress 剪断応力による変形の場合は「shear-stress」を選択します。 

Automatic scale factor プログラムが変形のスケールファクターを決定する場合 

 「Automatic scale factor」を選択します。 
 
User-specified scale factor ユーザーが指定した縮尺率で変形する場合「User-specified 

scale」を選択します。 
 

 
 

Display Menu 
Pads どのパッドを表示するかを制御するパッド表示ダイアログ。(デ

フォルトはセット 0) 
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Output Set カレントビューウィンドウの出力セットを選択する表示ダイアロ

グです。 

 
Mesh メッシュを描画するかどうかをチェックします。(初期値は ON)。 

 
Hidden Elements 非表示の要素を削除するかどうかをチェックします。

(Default=removed) 
 
Animate                         アニメーションの表示を選択します。 

(default=OFF). 
 

 
 

Zoom Menu 
Previous                                 前のズームに戻す。 

 

Enclose Model                       モデルがビューウィンドウに収まるように表示します。 

 
Zoom Out 1:1                         デフォルトのズームレベルに戻します。 

 
Zoom In N:1                          ズームアウト（N倍）します。 

 

 
 

Rotate Menu 
Isometric                                アイソメトリック表示を行います。 

 
User specified…                     ユーザーが指定した回転・平行移動・ズームで表示します。 

 
XY Front                                 2 次元パースペクティブでの表示モデル 

XY Back 
XZ Front 
XZ Back 
YZ Front 
YZ Back 

 

 
 

Colors Menu 
Contours                                輪郭の色を選択します。 

 
Shading                                  ライトシェーディングの色を選択します。 

 
Mesh                                      メッシュグリッドの色を選択します。 

 
Text                                        文字の前景色を選択します。 

 
Background                            モデルとテキストの背景色を選択します。 
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Window Menu 
New デフォルトの設定で新しいビューウィンドウを作成します。 

 
Cascade 現在のビューウィンドウをカスケードする。 

 

Tile Horizontally 現在のビューウィンドウを水平方向にタイルを貼る。 

 

Tile Vertically 現在のビューウィンドウを垂直方向に並べる。 

 
Arrange Icons 最小化されたビューウィンドウのアイコンを配置する。 

 
 
 

Help Menu 
Help Topics ヘルプファイルの目次を表示します。 

 
About BRGVU のプログラム名、データ、バージョン、著作権表示

を表示します。 
 

 
 

7.3.3 View Settings 
 

 
表示設定は、「表示」メニューでディスクに保存したり、ディスクから復元したりすることができま

す。表示設定ファイルの拡張子は.VUE です。 
 

 
 

7.3.4 3-D File Extensions 
 

 
 

No. 
 
モジュール 

 
プロセッサー/ソルバー 

ファイル  
拡張子 

 
解説 

 
1 

 
JURNBR 

 
JURNBR 

 
.JUV 

クリアランスと圧力分布、構造物の変形 

 
2 

 
HYBCBR 

 
HYBCBR 

 
.HYV 

クリアランスと圧力分布、構造物の変形 

 
3 

 
THRSBR 

 
THRSBR 

 
.THV 

クリアランスと圧力分布、構造物の変形 

 
4 

 
TILTBR 

 
SINGLE 

 
.TIV 

 
クリアランスと圧力分布 
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7.4 3-D Shaft Viewer 
 
 
 

7.4.1 Introduction 
 

 
ARMD Shaft Viewer は、ARMD スイートの統合グラフィックユーティリティです。 これは、最新の 3D
グラフィックレンダリング技術を使用して、モデルシャフトシステムの非常にリアルなビューを提供

し、回転、ズーム、移動させることができ、シャフトシステムで関心のある特徴を明確な視点でユーザ

ーに提供します。ROTLAT または TORSION で設計されたシャフトシステムは、Shaft Viewer に読み込

むことができ、ねじり固有振動数モード形状、ローター安定性モード形状、アンバランス応答軌道など

のモデルソリューションの結果が自動的に読み込まれます。これらのモデルの歪み/振動は、選択、拡大

縮小、アニメーション化することができ、ARMD Shaft Viewer WORKSPACE（下図）からローター/ベア

リングシステムまたはメカニカルドライブトレインの振動特性を独自の視覚表現で表示することができ

ます。 
 
 
 
 
 
 
 
 
 
 
 
 

Bearing 
 

Disk 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Shaft Viewer はスタンドアロンの表示ユーティリティとして、ARMD のメインメニューまたはコンピュー

タのスタートメニューから実行することができます。 また、ROTLAT ローターダイナミクスモジュールお

よび TORSION ねじり振動モジュールに完全に統合されており、以下のように「View」メニューからアク

セスすることができます（ROTLAT または TORSION から実行した場合は、使用中のモデルが完全にロード

された状態で開始されます）。 
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 ARMD Shaft Viewer は、Rotor Dynamics と Torsional Vibration モジュールを購入した際に付属して

おり、ARMD のインストール時に自動的にインストールされます。 
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7.4.2 Sample Session 
 

 
ローターモデルは、Shaft Viewer のメインメニューである File から直接開くことができます。 シャフト

モデルは、File > Open または File > Recent Files メニューから Shaft Viewer に読み込むことができま

す。File > Open メニューを使用すると、Windows の Open File ダイアログが表示され、現在の ARMD
プロジェクトのフォルダ、または ARMD プロジェクトが開かれていない場合は最も最近使用されたフォ

ルダのいずれかから始まります。 

 

 
 

 
ダイアログに表示されるファイルは、デフォルトでは*.roi と*.toi ファイルにフィルタリングされます。 
これらのファイルには、それぞれ ROTLAT および TORSION シャフトシステムファイルの仕様が含まれ

ています。 
 
シャフトシステムのモデルを読み込むと、ビューアはそれを画面に表示します。下図は、

COMPRES.ROI モデルのサンプルを表示したもので、このスクリーンショットでは注釈がイタリック体

で追加されています。 
 
デフォルトでは、表示は ISO ビューで開かれ、3 つの軸すべてに沿って詳細が表示されるように軸が回

転しています。ディスプレイの視点は、ディスプレイの左側にあるボタンを使って変更することができ

ます。 ボタンを押すと、3 つの軸のいずれかにズームしたり、回転したりすることができます（下

図）。 視点」グループの中央にある矢印ボタンは、ディスプレイを左右上下に移動させる。 
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Disk 
Bearing 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

いずれかの矢印ボタンを押し続けることで、連続した動きを得ることができます。 表示はいつでも 4 つ

の標準視点、デフォルトの ISO ビュー、YZ、XZ、XY 平面への投影のいずれかにリセットすることがで

きます。万が一、視点が変更されてモデルが見えなくなってしまった場合は、標準の視点をクリックす

るか 

をクリックするか、「Enclose」ボタンをクリックすると、ディスプレイ内のモデルが再配置されます。

囲みボタンをクリックすると、モデルの向きを変えずに再配置されます。 
 
モデルの様々な要素は、「Visibility」コントロールグループのチェックボックスで選択して表示するこ

とができます。ソリッドとメッシュの項目が選択されると、ビューワはシャフトシステムまでの距離を

考慮して自動的に LOD（Level of Detail）計算を行い、メッシュが十分に密集してソリッド表示が隠れ

るかどうかを判断し、必要に応じてメッシュの表示を抑制します。上の最初のスクリーンショットで

は、LOD によってモデル全体のメッシュが抑制されています。下のスクリーンショットは、ズームイン

したときにこの表示がどのように見えるかを示すスナップショットです。 
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なお、LOD の計算は要素ごとに行われるため、遠くの要素はメッシュが抑制され、近くの要素は表示

されることになります。 

 

 
 
ソリッド表示が選択されておらず、メッシュが選択されている場合は、LOD 計算は行われず、す

べての要素についてメッシュが表示されます。 
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シャフトのエレメントに関する情報は、エレメントを選択すると、シャフトエレメントディスプレイ

に表示されます。この表示では、各要素のサイズと長さが表示されます。選択された要素は、メッシ

ュのみの表示を選択することでハイライトされます。 下図のように、要素 7 を黒く表示して強調する

ことができます。 
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 Shaft Viewer の最大の特徴は、様々な ARMD ソルバーによって計算されたモーションを表示し、アニメ

ーション化できることです。Shaft Viewer は ROTLAT または TORSION のシャフトシステムモデルを読み

込む際に、サポートされているソルバーの出力ファイルを探し、それらが存在する場合は、ユーザーの

操作を必要とせず、自動的にそれらのファイルを読み込みます。これらの出力セットは、ビューアのメ

インツールバーにある「Output Set: 」ドロップダウンボックスに表示されます（下図）。 
 

 
 
 
 
 
 
出力セットを選択したら、次は表示するセット内の特定のプロパティを選択します。 ROSTAB と

TORNAT のモードシェイプの場合、プロパティは特定のモードシェイプになります。これは、「出力セ

ットのプロパティ」ドロップダウンボックス（下図）から行います。 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
表示される歪みのスケールは、ツールバーの「シェイプの振幅」テキストボックス（上図）で調整で

きます。 
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表示されたモード形状や振動振幅（軌道）は、再生ボタンを押すことでアニメーション化され

る。アニメーション中、Pause ボタンを押すと、現在のフレームでアニメーションが一時停止す

る。Single Step ボタンは現在のフレームから次のフレームに進み、Stop ボタンはアニメーショ

ンを 0 フレームに戻します。アニメーションの速度は、上記のスライダー／スピードバーで増減

させることができる。 
 
場合によっては、モデルのソリッド表示やメッシュ表示を見ずに、モードシェイプや振動振幅を

確認する方が簡単な場合もあります。 以下は、COMPRES.ROI サンプル問題の第一モード形状

のスナップショットです。ソリッドやメッシュは表示されていません。 

 

 
 

赤い線は、モデル内の各ステーションにおけるシャフトの中心の位置を示しています。このビュ

ーをアニメーション化することで、各ステーションでの相対的な位相を含む正確な動作をより詳

細に表示することができます。そのためには、アニメーションコントロールのすぐ上にある「可

視性」チェックボックスを使用します（下図）。 
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8.0 USER FEEDBACK REPORT 
 

 

Instructions Date: / / 
 

Use this form to report problems or recommend enhancements for RBTS products.  Please 
email, mail, or fax the form to: 

RBTS, Inc. 
1041 West Bridge Street 
Phoenixville, PA 19460, USA 
Tel: (610) 415-0412 ; Fax: (610) 415-0413 
email:  support@rbts.com 

 

 
 

User 
 

Name:   Email:   

 

Company:_   Telephone #:   

 

Address:    
 

 
 
 
 
 

 
Check: 

 
[ ] Software Problem 

 
[ ] Software Enhancement 

 [ ] Documentation Problem [ ] Documentation Enhancement 
[ ] Other (please specify):   

 

 
 

Software 
 

Name of Software:   Version of Software:   

 

Name of Operating System and Version:   
 

 
 

Hardware 
 

Computer Manufacturer/Model Name   
 

Is your computer connected to a network (yes/no)?   
 

Is your computer connected to a docking station (yes/no)?   

mailto:support@rbts.com


ARMD – Main 

8-2 

 

 

 
 

 
Description 

(OVER) 

 

Please describe the problem/enhancement below.  If it is a problem, please include information 
on reproducing the anomaly: 



 

 

pump for a jet engine  an electric motor and spindle for a miniature 

TM 

Purchasing Options 
ARMD is constructed from various solution modules. 
It can be tailored to suit your needs and budget. You 
may purchase any combination of programs/modules 

 
 
For further information, please contact us. 
 

RBTS, Inc. 
or all if you wish. Licensing is available as a single 

seat or multi-seat network configuration. With your 
purchase, the package includes the software (CD or 
download), quick start manual, electronic user’s 

manual, technology transfer and training session 
(optional), updates, maintenance, and support. 

 

Rotor Bearing Technology & Software 
1041 West Bridge Street 
Phoenixville, PA 19460 
USA 

 

System Requirements: 
 

Telephone: 
 

610-415-0412 

Personal computer with Microsoft Windows 8, 10 or 
higher, (32 or 64 bit). 

 

Remember, with RBTS, you get more than 
just the programs, you get the company with more than 
50 years of experience in the areas of tribology and 
machinery dynamics. 

Facsimile: 610-415-0413 
Web: www.rbts.com 
Email: info@rbts.com 

 

ARMD - The Worldwide Leading Software For Rotating Machinery Analysis 
 

Advanced Rotating Machinery Dynamics 
 

ARMD is a well established software package used worldwide to 
perform complete rotating machinery dynamic analysis.  ARMD 
employs a user-friendly interface and window environment and 
context-sensitive help.  ARMD integrates the most advanced and 
complete rotor dynamics, torsional vibration, and bearing analysis 
programs under one environment in a seamless fashion to give you 
the power to model your rotating machinery with ease, efficiency, and 
above all accuracy.  Some applications in which ARMD has been 
utilized include rotating machinery such as a miniature air turbine for a 
dental drill, a large turbine generator set for a power plant, a small 
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compressor for an air conditioner, a pump for an artificial heart, a fuel RBTS' software has gained international 
pump for a jet engine, an electric motor and spindle for a miniature 
computer hard disk, a canned pump for petrochemical processing 
plant, synchronous motor driven drive-trains, and a gear box for a 
uranium enrichment plant to name a few. 
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reputation for its: 
 

⬧ Technical Capabilities ⬧ User Friendliness 
⬧ Completeness ⬧ Support & Service 

http://www.rbts.com/
mailto:info@rbts.com
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